워드프레스(WordPress) 보안 업데이트 CVE-2026-63030 - 7.0.2·6.9.5 로 업데이트
워드프레스(WordPress) 7.0.x·6.9.x 를 쓰는 사이트는 7.0.2 또는 6.9.5 로 업데이트하면 된다.
| WordPress 7.0 | 7.0.2 이상 |
| WordPress 6.9 ~ 7.0 미만 | 6.9.5 이상 |
- 업데이트하는 곳 — 워드프레스: 관리자 화면 알림판 > 업데이트(영어 화면은 Dashboard > Updates)
- 관리자 화면 Dashboard > Updates 메뉴에서 현재 버전을 확인하고 업데이트한다
- 자동 업데이트가 아직 적용되지 않았으면 「Update Now」를 누르거나 WordPress.org 에서 7.0.2 를 내려받아 수동으로 올린다
- 위 메뉴 경로는 널리 쓰이는 일반 안내다 — 판에 따라 화면 이름이 조금 다를 수 있다.
업데이트 순서: 가장 먼저. 인터넷에 노출된 서버·장비가 있으면 그것부터 적용한다.
근거: 실제 공격 확인(KEV 2026-07-21) · 네트워크로 공격 가능(AV:N) · 추가 권한 없이 가능(PR:N) · CVSS 벡터는 CVE 공식 기록의 기록 작성 기관 평가 — 판단 규칙
일반 사용자
내 블로그·홈페이지가 워드프레스 7.0.x 또는 6.9.x 로 돌아간다면 관리자 화면의 알림판 > 업데이트(영어 화면은 Dashboard > Updates) 메뉴에서 7.0.2(6.9 계열은 6.9.5)로 업데이트하면 되고, 자동 백그라운드 업데이트를 지원하는 사이트는 업데이트가 자동으로 시작된다. 심각도 때문에 WordPress.org 팀이 영향 판을 쓰는 사이트에 강제 업데이트를 켰다.
서버 관리자·개발자
영향은 6.9.x 의 6.9.5 미만과 7.0.x 의 7.0.2 미만이며 6.8 은 이 결함의 영향 밖이다. 수동 업데이트는 WordPress Dashboard 에서 「Updates」를 누른 뒤 「Update Now」를 누르거나 WordPress.org 에서 7.0.2 를 내려받는다. 이 결함은 같은 릴리스에서 고친 다른 SQL 주입 결함(CVE-2026-60137)과 결합해 SQL 주입과 원격 코드 실행에 이른다.
확인 순서는 아래 「내 장비 확인과 업데이트 순서」.
보안 담당자
- CVSS 벡터
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - CWE CWE-436
- CVE 기록 작성 기관(CNA) WPScan
CISA 요구 조치(영어 원문)
Apply mitigations in accordance with vendor instructions, ensuring compliance with CISA’s BOD 26-04 Prioritizing Security Updates Based on Risk (see URL in Notes) guidance and CISA’s “Forensics Triage Requirements” (see URL in Notes). Follow applicable BOD 26-04 guidance for cloud services or discontinue use of the product if mitigations are unavailable. Stakeholders are responsible for evaluating each asset's internet exposure and ensuring adherence to BOD 26-04 patching guidelines.
영향 판은 7.0.2 미만과 6.9.5 미만이며, 6.8 분기는 이 결함의 영향을 받지 않는다. 결함은 REST API 의 일괄(batch) 처리 경로가 뒤섞이는 문제로, 같은 릴리스에서 고친 다른 SQL 주입(CVE-2026-60137 · 입력값에 데이터베이스 명령을 끼워 넣어 실행시키는 것)과 함께 쓰이면 공격자가 SQL 주입에 이어 RCE(공격자가 네트워크 너머에서 그 장비·서버에 명령을 실행하는 것)까지 할 수 있고, CVSS(취약점 심각도 점수 0~10)는 9.8 이다. 심각도 때문에 WordPress.org 팀이 영향 판을 쓰는 사이트에 자동 업데이트 시스템으로 강제 업데이트를 켰고, 수동으로는 관리자 화면의 Dashboard > Updates 메뉴에서 「Update Now」로 업데이트할 수 있다. 이 취약점은 2026-07-21 KEV(실제 공격에 쓰인 것으로 확인돼 미국 CISA 가 목록에 올린 취약점)에 올랐고, 조치 기한 2026-07-24 은 미국 연방 민간기관 기준이다.
- CVE 공개
- KEV 등재 — 실제 공격 확인
- 미국 연방기관 조치 기한
- 고친 버전 원문 확인
영향받는 버전
CVE 공식 기록에 적힌 값이다(2026-11-07 확인). 제조사 공지와 표기·범위가 다를 수 있으니, 업데이트할 판은 위 「내 버전 찾기」와 아래 「고친 버전과 근거」를 따른다.
| 제품 | 영향 범위 |
|---|---|
| WordPress | 6.9.0 이상 6.9.5 미만 |
| WordPress | 7.0.0 이상 7.0.2 미만 |
고친 버전과 근거
제조사 원문 기준 · 행마다 근거와 확인 날짜
| 제품·분기 | 고친 버전 | 근거 | 확인 |
|---|---|---|---|
| WordPress 7.0 | 7.0.2 | wordpress.org | 2026-11-07 |
| WordPress 6.9 ~ 7.0 미만 | 6.9.5 | wordpress.org | 2026-11-07 |
내 장비 확인과 업데이트 순서
- 관리자 화면 Dashboard > Updates 메뉴에서 현재 버전을 확인하고 업데이트한다
- 자동 업데이트가 아직 적용되지 않았으면 「Update Now」를 누르거나 WordPress.org 에서 7.0.2 를 내려받아 수동으로 올린다
WordPress의 다른 악용 취약점
- 워드프레스(WordPress) 보안 업데이트 CVE-2026-119977 - 7.1.4 등 분기별 고친 판으로
- 워드프레스(WordPress) 보안 업데이트 CVE-2026-87902 - 7.1.2 등 분기별 고친 판으로
- 워드프레스(WordPress) 보안 업데이트 CVE-2026-60137 - 7.0.2·6.9.5·6.8.6 으로 업데이트
자주 묻는 것
미국 기한은 국내에도 적용되나?
아니다. KEV 조치 기한(2026-07-24)은 미국 연방 민간기관에 적용된다. 국내 기관·개인은 제조사 공지와 KISA 권고에 따라 가능한 한 빨리 고친 버전으로 올리면 된다.
랜섬웨어 공격에 쓰였나?
CISA KEV 에는 랜섬웨어 사용 여부가 알려지지 않음으로 표시돼 있다.
고친 버전은 어디서 확인했나?
wordpress.org(2026-11-07)에서 원문을 직접 확인했다. 값이 바뀌면 아래 「바뀐 기록」에 남긴다.
바뀐 기록
- 처음 게시
출처
- CISA KEV 카탈로그 2026.11.06 · 확인 2026-11-07
- CVE 레코드 CVE-2026-63030 · 확인 2026-11-07
- wordpress.org — WordPress 7.0.2 근거 · 확인 2026-11-07
인용할 때: 워드프레스(WordPress) 보안 업데이트 CVE-2026-63030 - 7.0.2·6.9.5 로 업데이트, 보안 패치 사전, 확인 2026-11-07, https://patch.braindetox.kr/cve/CVE-2026-63030.html