보안 패치 사전실제 공격 확인 취약점 · 보안 패치
WordPress · Core실제 공격 확인 취약점

워드프레스(WordPress) 보안 업데이트 CVE-2026-60137 - 7.0.2·6.9.5·6.8.6 으로 업데이트

1
해당되나요?

워드프레스(WordPress) 7.0.x·6.9.x·6.8.x 를 쓰는 사이트는 7.0.2·6.9.5·6.8.6 으로 업데이트하면 된다.

2
내 버전 찾기 — 이 판 이상이거나 이 패치를 적용했으면 고쳐진 상태
WordPress 7.07.0.2 이상
WordPress 6.9 ~ 7.0 미만6.9.5 이상
WordPress 6.8 ~ 6.9 미만6.8.6 이상
3
확인하고 업데이트하기
  • 업데이트하는 곳 — 워드프레스: 관리자 화면 알림판 > 업데이트(영어 화면은 Dashboard > Updates)
  • 관리자 화면 Dashboard > Updates 메뉴에서 현재 버전을 확인하고 업데이트한다
  • 수동 업데이트는 WordPress Dashboard 에서 「Updates」를 누른 뒤 「Update Now」를 누르거나 WordPress.org 에서 7.0.2 를 내려받는다
  • 위 메뉴 경로는 널리 쓰이는 일반 안내다 — 판에 따라 화면 이름이 조금 다를 수 있다.
CVE
CVE-2026-60137
심각도(CVSS)
5.9Medium · CVE 공식 기록(기록 작성 기관 평가) 기준
실제 공격
확인됨KEV 등재 2026-07-21
랜섬웨어 사용
알려지지 않음CISA KEV 표시
고친 버전
있음원문 확인 2026-11-07
이 사이트의 판단

업데이트 순서: 가장 먼저. 인터넷에 노출된 서버·장비가 있으면 그것부터 적용한다.

근거: 실제 공격 확인(KEV 2026-07-21) · 네트워크로 공격 가능(AV:N) · 추가 권한 없이 가능(PR:N) · CVSS 벡터는 CVE 공식 기록의 기록 작성 기관 평가 — 판단 규칙

일반 사용자

내 블로그·홈페이지가 워드프레스 7.0.x·6.9.x·6.8.x 로 돌아간다면 관리자 화면의 Dashboard > Updates 메뉴에서 7.0.2(6.9 계열은 6.9.5, 6.8 계열은 6.8.6)로 업데이트하면 되고, 자동 백그라운드 업데이트를 지원하는 사이트는 업데이트가 자동으로 시작된다. 6.8 이전 판은 영향을 받지 않는다.

서버 관리자·개발자

영향은 6.8.x(6.8.6 미만)·6.9.x(6.9.5 미만)·7.0.x(7.0.2 미만)이며, 플러그인이나 테마가 믿을 수 없는 입력값을 글 목록을 불러오는 핵심 기능의 한 매개변수에 넘길 때 SQL 주입(입력값에 데이터베이스 명령을 끼워 넣어 실행시키는 것)이 가능하다.

확인 순서는 아래 「내 장비 확인과 업데이트 순서」.

보안 담당자

  • CVSS 벡터 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
  • CWE CWE-89
  • CVE 기록 작성 기관(CNA) WPScan
  • CISA 요구 조치(영어 원문)Apply mitigations in accordance with vendor instructions, ensuring compliance with CISA’s BOD 26-04 Prioritizing Security Updates Based on Risk (see URL in Notes) guidance and CISA’s “Forensics Triage Requirements” (see URL in Notes). Follow applicable BOD 26-04 guidance for cloud services or discontinue use of the product if mitigations are unavailable. Stakeholders are responsible for evaluating each asset's internet exposure and ensuring adherence to BOD 26-04 patching guidelines.

영향 판은 7.0.2 미만·6.9.5 미만·6.8.6 미만이며, 6.8 이전 판은 영향을 받지 않는다. 결함은 글 목록을 불러오는 핵심 기능이 한 매개변수의 입력값을 제대로 걸러내지 않는 문제로, 플러그인이나 테마가 믿을 수 없는 입력값을 그 매개변수에 넘기면 SQL 주입(입력값에 데이터베이스 명령을 끼워 넣어 실행시키는 것)이 가능하며, CVSS(취약점 심각도 점수 0~10)는 5.9 이다. 같은 릴리스는 RCE(공격자가 네트워크 너머에서 그 장비·서버에 명령을 실행하는 것)로 이어지는 다른 결함(CVE-2026-63030)도 함께 고쳤다. 심각도 때문에 WordPress.org 팀은 자동 업데이트 시스템으로 강제 업데이트를 켰다. 이 취약점은 2026-07-21 KEV(실제 공격에 쓰인 것으로 확인돼 미국 CISA 가 목록에 올린 취약점)에 올랐고, 조치 기한 2026-08-04 은 미국 연방 민간기관 기준이다.

이 페이지의 핵심 한 문장WordPress 는 2026-07-17 보안 릴리스 7.0.2 와 6.9·6.8 분기용 6.9.5·6.8.6 으로 이 취약점(CVE-2026-60137)을 고쳤다고 밝혔다(2026-11-07 원문 확인).
  1. CVE 공개
  2. KEV 등재 — 실제 공격 확인
  3. 미국 연방기관 조치 기한
  4. 고친 버전 원문 확인

영향받는 버전

CVE 공식 기록에 적힌 값이다(2026-11-07 확인). 제조사 공지와 표기·범위가 다를 수 있으니, 업데이트할 판은 위 「내 버전 찾기」와 아래 「고친 버전과 근거」를 따른다.

제품영향 범위
WordPress6.8.0 이상 6.8.6 미만
WordPress6.9.0 이상 6.9.5 미만
WordPress7.0.0 이상 7.0.2 미만

고친 버전과 근거

제조사 원문 기준 · 행마다 근거와 확인 날짜

제품·분기고친 버전근거확인
WordPress 7.07.0.2wordpress.org2026-11-07
WordPress 6.9 ~ 7.0 미만6.9.5wordpress.org2026-11-07
WordPress 6.8 ~ 6.9 미만6.8.6wordpress.org2026-11-07

내 장비 확인과 업데이트 순서

  1. 관리자 화면 Dashboard > Updates 메뉴에서 현재 버전을 확인하고 업데이트한다
  2. 수동 업데이트는 WordPress Dashboard 에서 「Updates」를 누른 뒤 「Update Now」를 누르거나 WordPress.org 에서 7.0.2 를 내려받는다

WordPress의 다른 악용 취약점

자주 묻는 것

미국 기한은 국내에도 적용되나?

아니다. KEV 조치 기한(2026-08-04)은 미국 연방 민간기관에 적용된다. 국내 기관·개인은 제조사 공지와 KISA 권고에 따라 가능한 한 빨리 고친 버전으로 올리면 된다.

랜섬웨어 공격에 쓰였나?

CISA KEV 에는 랜섬웨어 사용 여부가 알려지지 않음으로 표시돼 있다.

고친 버전은 어디서 확인했나?

wordpress.org(2026-11-07)에서 원문을 직접 확인했다. 값이 바뀌면 아래 「바뀐 기록」에 남긴다.

바뀐 기록

출처

인용할 때: 워드프레스(WordPress) 보안 업데이트 CVE-2026-60137 - 7.0.2·6.9.5·6.8.6 으로 업데이트, 보안 패치 사전, 확인 2026-11-07, https://patch.braindetox.kr/cve/CVE-2026-60137.html